Regresar al resumen
Resuelto
Authentication Service y User Account Center están caídos
Aug 1, 2026 at 1:47pm UTC
Servicios afectados
Authentication Service
User Account Center
Resuelto
Aug 1, 2026 at 4:55pm UTC
User Account Center se recuperó.
Servicios afectados
Actualizado
Aug 1, 2026 at 4:47pm UTC
User Account Center se cayó.
Servicios afectados
Actualizado
Aug 1, 2026 at 1:56pm UTC
User Account Center se recuperó.
Servicios afectados
Actualizado
Aug 1, 2026 at 1:55pm UTC
Authentication Service se recuperó.
Servicios afectados
Actualizado
Aug 1, 2026 at 1:49pm UTC
Authentication Service se cayó.
Servicios afectados
Creado
Aug 1, 2026 at 1:47pm UTC
User Account Center se cayó.
Servicios afectados