Regresar al resumen
Resuelto
Authentication Service y User Account Center están caídos
May 14, 2026 at 10:23am UTC
Servicios afectados
Authentication Service
User Account Center
Resuelto
May 14, 2026 at 10:31am UTC
Authentication Service y User Account Center se recuperaron.
Servicios afectados
Actualizado
May 14, 2026 at 10:25am UTC
Authentication Service se cayó.
Servicios afectados
Creado
May 14, 2026 at 10:23am UTC
User Account Center se cayó.
Servicios afectados