Regresar al resumen
Resuelto

Authentication Service y User Account Center están caídos

May 11, 2026 at 4:59am UTC
Servicios afectados
Authentication Service
User Account Center

Resuelto
May 11, 2026 at 5:25pm UTC

Authentication Service y User Account Center se recuperaron.

Actualizado
May 11, 2026 at 5:16pm UTC

Authentication Service se cayó.

Actualizado
May 11, 2026 at 5:14pm UTC

User Account Center se cayó.

Actualizado
May 11, 2026 at 3:31pm UTC

Authentication Service y User Account Center se recuperaron.

Actualizado
May 11, 2026 at 5:04am UTC

Authentication Service se cayó.

Creado
May 11, 2026 at 4:59am UTC

User Account Center se cayó.