Regresar al resumen
Resuelto

Ongoing Platform Maintenance — Full Maintenance Window to Follow

Aug 31, 2026 at 10:46pm UTC
Servicios afectados
Frontend | TidesPilates.com
Primary Database
Server Monitor
Platform Access | Global
Email Service

Resuelto
Sep 1, 2026 at 5:00am UTC

Service has been restored and maintenance is complete.

Creado
Aug 31, 2026 at 10:46pm UTC

We’re currently performing ongoing maintenance and improvements across the Tides Pilates system. The platform will remain available during this phase, but you may occasionally experience slower loading, brief delays, or minor hiccups while this work is underway.

Once this phase is complete, we will begin a separate maintenance window during which the Tides Pilates site and system will be temporarily unavailable. We expect that full interruption to be brief, and we’ll restore access as soon as the work is complete.

Please bear with us while we complete these upgrades, and thank you for your patience as we work to improve the reliability, performance, and overall experience of the system.