Regresar al resumen
Resuelto

Authentication Service y User Account Center están caídos

Aug 28, 2026 at 7:17pm UTC
Servicios afectados
Authentication Service
User Account Center

Resuelto
Aug 28, 2026 at 7:28pm UTC

Authentication Service se recuperó.

Actualizado
Aug 28, 2026 at 7:25pm UTC

User Account Center se recuperó.

Actualizado
Aug 28, 2026 at 7:19pm UTC

Authentication Service se cayó.

Creado
Aug 28, 2026 at 7:17pm UTC

User Account Center se cayó.