Regresar al resumen
Resuelto

Authentication Service y User Account Center están caídos

Aug 15, 2026 at 2:20am UTC
Servicios afectados
Authentication Service
User Account Center

Resuelto
Aug 15, 2026 at 5:28am UTC

Authentication Service se recuperó.

Actualizado
Aug 15, 2026 at 5:25am UTC

User Account Center se recuperó.

Actualizado
Aug 15, 2026 at 5:22am UTC

Authentication Service se cayó.

Actualizado
Aug 15, 2026 at 5:20am UTC

User Account Center se cayó.

Actualizado
Aug 15, 2026 at 2:28am UTC

User Account Center se recuperó.

Actualizado
Aug 15, 2026 at 2:28am UTC

Authentication Service se recuperó.

Actualizado
Aug 15, 2026 at 2:22am UTC

Authentication Service se cayó.

Creado
Aug 15, 2026 at 2:20am UTC

User Account Center se cayó.